HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

All request responses are PRIVATE


#1

Good Afternoon

All external and internal email responses on out HS system are
being set private which means our clients cannot view them?

Any idea why this would happen?

regards

Jon


#2

Hi Jon,

Do you mean it defaults to private? It’s possible to set the system to default to private and then you would need to click on private below the note box to change them to public.


#3

hi ian

yes for some reason recently all replies via email (using request id in the subject) are set private. In reality i’d rather they emailed responses from client to be set public by default. Any idea where i can set this?

thanks

Jon


#4

You mean the inbound emails are private? It’s for all requests or just some? When an email comes in if the from doesn’t match the customers email listed in HelpSpot then it defaults it to private because it’s from an unknown party. So the system doesn’t want to expose potentially private information.


#5

ah ok yes that seems to be the issue. When i’ve set myself in the email field it is public. Thanks for the help :wink:

regards

Jon


#6

Ian,

I’m new to this forum, and I am looking into a list of things I would like to customize on our version of HelpSpot. I am currently running the version 3.2.9 but will be upgrading to the version involving the cloud fairly soon. I was wondering if there is a way to default a response to being private as opposed to being public.

Thanks


#7

I’m not sure in what way you mean private. There is an option in responses to have the response mark the note to be written as private (under the actions of the response). Also, you can set the response to only be usable by you so others don’t have to see it.


#8

Right now, whenever I hit the “Take it” button and/or click on the ticket to respond, the message defaults to being a public message. Is there a way to change this default to loading as a Private message as opposed to Public?


#9

Ah yes. That’s your personal settings so go to your name menu top right, preferences, and in there is a setting for what to default new notes to.


#10

Ian,

This is exactly what I was talking about, thanks!

Amit