HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Email Mailboxes settings not compatible with Hosted Exchange


#1

Hello,
We have our company email hosted with Intermedia. (Exchange 2010)
The settings we need in order to POP the Exchange server do not appear to be compatible with HelpSpot. We currently use another Help Desk solution (hosted) that accepts the parameters for the Intermedia servers.

The settings we need to use are:
Email Server East.EXCHxx.serverdata.net
User: EXCHxx\username_emaildomain
Port 995 (POP3s)
TLS or SSL

The settings HelpSpot wants us to use will not make a valid connection to the server.
The result of the string is something like EXCHxx\username_emaildomain@east.EXCHxx.serverdata.net which will not authenticate. Do you have any suggestions? Is there a way to modify the Email Box settings in an ini/config file?
Thanks for your help.
Travis


#2

Ok,
Follow up…
My own fault… The settings work as I previously described. It is important to ensure the correct POP method in the dropdown… (POP3S) NOT POP.

The connections work…
Thanks
Travis


#3

It appears, I was premature. This is not working correctly. I made a successful connection one time, but all other tests return a 500 server error.
Any ideas?


#4

make sure ssl is select, instead of TLS…

In addition, after testing, make sure to save changes… (The test does not save any changes you make. This may cause some confusion if you are not careful.)
Travis


#5

Hi Travis,

I know Intermedia does some funny things people have had trouble with in the past. It would be best if you could send in a ticket with your actual connection info so we can test it out and see if it’s possible to connect.

We won’t pull in any email, just test the connection in a known working environment.


#6

Ian, thanks for the reply. I was able to get it working. Just have to remember the ssl setting and making sure to save settings.


#7

We are using Intermedia also. Receiving works fine. When I update a ticket I get this error:

EMAIL ERROR: email to customer FAILED. The email system returned this error: SMTP Error: Could not connect to SMTP host.


Outbound settings: SSL on, Authentication on.


#8

Tom,
Sorry to hear about your troubles. I initially had issues but I managed to get it to work. here are the settings I used.

Under Settings > Email Integration
Send outbound Email via SMTP Server(s)
SMTP protocol = TLS
SMTP Port = 25
Use SMTP Authentication = Yes
SMTP username EXCH02xx\your intermedia username
Smtp Password = your password
I left all else alone…

This allowed me to send email through Intermedia’s SMTP Servers.
I hope this helps…
Travis


#9

Thanks Travis. But this doesn’t work for me either. I can change it to earthlink or gmail and works fine. Just not Intermedia.


#10

Tom,
Did you make sure to select the correct smtp host from your exchange conytrol panel?

e.g. east.exch021.serverdata.net
(No http in front…)


#11

Yes. We’re on west.exch026.serverdata.net


#12

Thanks for posing your settings Travis. Very odd that it’s not working for Tom. Tom, perhaps there’s a setting within your account that needs to be adjusted.