HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Encoded with the PHP 5.3 ionCube Encoder


#1

What is the solution for the below issue other than upgrading the PHP to 5.3

Fatal error:
The file /home/olddomain/public_html/helpspot/helpspot_ioncube_3.1.7/installer.php was encoded with the PHP 5.3 ionCube Encoder and requires PHP 5.3 to be installed. in Unknown on line 0


#2

For HelpSpot 3 you do need PHP 5.3 and if you use the ioncube files (recommended) then you also need the ioncube loader.