HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Error after Upgrade


#1

I upgraded to 1.5 and now receive a 500 error when I try to access admin.php. I haven’t changed anything or customized the templates.

I’m running this on a Windows 2003 Server (patched) and SQL 2000 (patched).

Any ideas?