HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

In the process of evaluating helpspot


#1

I am having problems with incoming e-mail. I setup a mailbox to pull from and was able to pull mail one time. After I setup a mail rule, incoming mail no longer came into the queue.
I removed the mail rule and mail still will not come in. I have read through your post and none of the solve the issue I am having. If I go to a browser and type: http://myserver.mydomain.edu/tasks.php?ID=1 (1 is the mailbox ID) I get this message.

Connecting to: user@mydomain.edu@mail.mydomain.edu>>Closed connection to: user@mydomain.edu@mail.mydomain.edu
SO I know I am connecting.
If I run command line: /usr/bin/php -f /srv/www/helpspot/task.php I get a whole buch of ??? and then back to the prompt
If I run command line /usr/bin/php -f /srv/www/helpspot/task.php?ID=1 I get could not open input file

Help, I would like to demonstrate this product to the rest of the evaluation team, but would like it to function correctly.
I am running OpenSUSE 10.2 - Apache2 - PHP5 - groupwise e-mail


#2

Hi Ruth,

Turn on tasks.php debugging in Admin->Settings->Email Integration

Then go to http://myserver.mydomain.edu/tasks.php (no ID is needed). See if you get any other messages. You may need to view source to view them clearly.

Make sure you actually have emails in the account. HelpSpot deletes them after it imports so you need to make sure email is in there to grab.

Let me know how you make out.


#3

tasks.php debugging is turned on. When going to http://myserver.mydomain.edu/tasks.php I get still get

Connecting to: user@mydomain.edu@mail.mydomain.edu>>Closed connection to: user@mydomain.edu@mail.mydomain.edu
even when viewing the source.


#4

Whoops, There are 4 e-mails in the accout


#5

In your mailbox settings do you have the mailbox as INBOX? If not that could be the issue.


#6

I have tried it both ways. But the groupwise label is “Mailbox” and that is what I have it set to currently.


#7

It is working, thank you.

It was the mail setting of “INBOX” evidently I didn’t save it the first time thanks!!


#8

Great! Let me know if you have any other trouble.