HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Installing on Centos 7?


#1

I’m trying to install Helpspot on a Centos 7 server.

According to your guide i should just install php, but the latest php available for centos is 5.4 and
Helspot requires PHP 5.6?


#2

CentOS packages quite often keep old versions for a long period of time until they are no longer supported.

The best option will be to look at building PHP 5.6 from source.