HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

iOS app requirements


#1

What are the requirements for using the iOS app with a HelpSpot instance? We have a 3.2.12 instance and when I tried to connect this is the error I receive:


#2

The mobile apps requires HelpSpot 4+ as they make use of a variety of new underlying technologies in HelpSpot 4. As you’re already at 3.2.12 you’re all set to upgrade to 4, so when you get a chance make that move and you’ll be all set.