HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Is HelpSpot affected by Log4Shell?

Hi,

I’ve been looking for information on Log4Shell issue regarding HelpSpot. Is HelpSpot affected by vulnerability CVE-2021-44228?

My company is using version v4.6.9.

Thank you,
Fausto

Hi Fausto,

HelpSpot is unaffected by this.

Apache has a few products and that Log4j vulnerability doesn’t affect the Apache webserver (written in C), only their Java logging system which isn’t used with their web server code.

1 Like