HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

PHP 7.3 / 7.4 compatibility

Can you please confirm the compatibility of HelpSpot running on PHP 7.3 or 7.4 ?

I note that ionCube loaders for PHP 7.4 are only in beta still, so I don’t think running PHP 7.4 is a good idea yet?

Will 7.3 be okay though?

Hi!

We run HelpSpot 4 on PHP 7.2. PHP 7.3 has some incompatibilities.

HelpSpot 5, which should be out this year, will be able to run on the latest php versions.