PHP 8.0 support?

Hi noted a mention in one of the release notes that PHP 8.0 support has been added.

Does this mean that PHP 8.0 is now officially supported by HelpSpot?

Yes, php 8.0. is supported as of HelpSpot Version 5.0.76