HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Request Formatting - Paragraph Spacing - 2.1.1


#1

Hi -

We have just upgraded to 2.1.1, and though I love some of the new features, the new request Note box is a puzzle to me. I can’t get the spacing between paragraphs just right.

If I use a single hard return to start a new paragraph, the sent note looks all squishy - not enough white space between the paragraphs for easy reading. But if I use a double hard return, then there is too much room between paragraphs.

I realize that the new version Note box is different and has a lot more flexibility in formatting, but I can’t get the look I want in terms of paragraph spacing. Any suggestions?

Thanks!


#2

Hi Bonnie,

The spacing is actually set by the HTML as each paragraph is wrapped by a normal HTML paragraph tag. So it’s actually dependent on how each email client renders a paragraph tag.

If you want you could try using the formatted text box instead of the wysiwyg editor. That still allows you to create lists and bold and so on, but it will look like the old box. So when you’re typing it will be less annoying how things are displayed.

You can change this setting in Admin->Settings->HTML Emails or you can override just your account in “preferences” in the upper right hand corner.


#3

Thanks for the suggestion Ian.

So under my individual Preferences I set the “HTML editor for HTML request notes (HTML emails must be enabled)” to “Formatted Text - convert to HTML”. Is that correct?

Then I tried a test Note to see how it would work.

I used a Global Response that I set up when using the earlier version… so I didn’t have to type in a bunch of text - and instead of the text showing up in the Note box, it appeared at the very top of the window, above the toolbar for the HelpDesk. I had to copy and paste the text into the Note. The Global Response text did not show in the Note box as I expected.

Is that how the Global Responses should work? (I am using IE 7 on a Vista 64-bit computer.)


#4

Odd, I just had another customer with that issue.

The problem is you’re using a beta version of IE7. Try upgrading IE7 to the latest release and it should work correctly.


#5

I don’t think I’m running a beta of IE 7.

The computer I am using came pre-loaded with Vista 64-bit. When I check About for IE, the number listed is 7.0.600.16575. No mention of it being a beta.

Is there a more recent IE 7 that you’re aware of?


#6

I don’t know the exact versions. You could try running system update to see if there’s a newer one. I suppose it could be a vista issue, though I know the other customer fixed it by updating and there’s no other reports of issues with this currently.


#7

Windows Update doesn’t have an update for IE 7 for my computer. I’ll give this a try with FireFox and see how it goes.

Thanks Ian!


#8

Hmm. OK could be an issue with Vista I suppose. We’ll need to check into that. You should be fine with FF.


#9

If you need any other details about my computer Ian, let me know. It’s a 64-bit system, a Vista Business edition.


#10

Yeah, just add it to the list of IE messes. IE6, IE7, both those on 3 different OS’s and they act different on the different OS’s. It’s enough to make me want to build desktop software!