HelpSpot Help Desk Software | HelpSpot Blog | HelpSpot Support

Zend Optimizer question


#1

Quick question…my server shows it’s running the following:

This program makes use of the Zend Scripting Language Engine:
Zend Engine v2.1.0, Copyright © 1998-2006 Zend Technologies
with the ionCube PHP Loader v3.1.16, Copyright © 2002-2006, by ionCube Ltd.

However, when I run the installer, it chokes and tells me that I need version 3.0.0 or later.

Since I didn’t see anything on your site requiring a later version, I’m hoping you can direct me on how to get around this. Installing an update version requires interacting with the hosting company and Plesk. blech.

Thanks,
Laura


#2

Hi Laura,

Actually it looks like you don’t have the Zend Optimizer installed. The Zend Engine is the core of PHP, but you should see in there Zend Optimizer if it’s installed. Some hosting companies require you to use a different php.ini to enable the optimizer. You should email them and ask what’s necessary to enable it.